Ask a Moderator

Keep up to date with Forum happenings & check out the Forum Rules & Guidelines
TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

For the Moderators

Unread post by TLC60S » January 18th, 2015, 12:51 pm

Sorry for everyone who has clicked to open this thread but It won't allow me to put it in the Ask A Moderator Or the Issues With The Forum Threads.
Found somewhere that will allow me to post up the issues with not allowing to upload an attachment.
20150118_123716_001.jpg
20150118_125708.jpg

Cheers TLC60S
You do not have the required permissions to view the files attached to this post.

Peter Aawen
Admin
Posts: 20778
Joined: June 17th, 2005, 8:01 pm

Re: Ask a Moderator

Unread post by Peter Aawen » January 18th, 2015, 1:06 pm

Merged it into here TLC - sent you another PM too ;)

The yellow thing alongside the disc that shows you if you've read that thread or not, posted in it, etc is just a smiley face attached to the Thread title... generally put there by the OP at the time of opening/loading up the thread, & can be any one of the limited range that should appear alongside or above the title field when you open the New Topic page... Altho since I've been looking for why you don't have upload attachment in Forum HQ, I've noticed that some people don't actually have that title icon feature for some reason??

Anyhow, I'll look further into the upload attachment thing - & the thread title icon thing too, & get back to you when I find something. ;)
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

Re: Ask a Moderator

Unread post by TLC60S » January 18th, 2015, 1:14 pm

Thanks Peter
This in the first time I have ever seen that icon attached to any disc.

Cheers TLC60S

Peter Aawen
Admin
Posts: 20778
Joined: June 17th, 2005, 8:01 pm

Re: Ask a Moderator

Unread post by Peter Aawen » January 18th, 2015, 1:17 pm

Yeah, not many people use them these days, & as I mentioned, it seems that not everyone has the access to add them... dunno why?!
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

stretch4x4
Moderator
Posts: 9661
Joined: December 15th, 2009, 11:55 am

Re: Ask a Moderator

Unread post by stretch4x4 » January 18th, 2015, 9:12 pm

Ahh interesting I didn't notice that smiley when I looked at the thread..
I have added a little thought bubble to this post not sure if it will show up..
Image HDJ79R & Traxxas Summit

angusjones8
Here and there
Posts: 77
Joined: August 22nd, 2011, 1:28 pm
Location: murwillumbah, NSW

Re: Ask a Moderator

Unread post by angusjones8 » January 29th, 2015, 2:47 pm

In this topic there is a post apparently by me with photos of a commodore that definitely wasn't me?
Can some one please explain this?


viewtopic.php?f=187&t=155099

pickle
Admin
Posts: 2310
Joined: April 13th, 2003, 5:38 pm

Re: Ask a Moderator

Unread post by pickle » January 29th, 2015, 3:00 pm

I would be asking Peter, he is the one who is always tampering with posts :confused:
Dave
2001 Challenger with bits and peices of goodness.
And of course 'Pajeropoint' for the Mitsu fans.
http://www.facebook.com/groups/306179409472332/

Peter Aawen
Admin
Posts: 20778
Joined: June 17th, 2005, 8:01 pm

Re: Ask a Moderator

Unread post by Peter Aawen » January 29th, 2015, 7:14 pm

Hi angus, while I'd dispute that I 'tamper' with posts :sillywink: it does look like I've accidentally hit the wrong button so that you've ended up being credited with that post.... Sorry! :o Fixed now tho ;)
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

MudChaser
Avid Poster
Posts: 722
Joined: December 25th, 2007, 11:26 pm
Location: Somewhere up the side of a mountain

Re: Ask a Moderator

Unread post by MudChaser » January 29th, 2015, 8:18 pm

For the brains trust.

My signature statement does not appear in any of my posts.
I mean the one under a post. I would upload a jpeg of what I mean but the "upload attachment" does not appear at the bottom of the dialog box. I notice it appears if I send a private message.
Also where can I find the index of all the members.

Thank you

Peter Aawen
Admin
Posts: 20778
Joined: June 17th, 2005, 8:01 pm

Re: Ask a Moderator

Unread post by Peter Aawen » January 29th, 2015, 8:40 pm

Checked your profile Mudchaser, it looks like one of the switches that lets your sig display wasn't flicked, but now I've fixed that I still can't seem to get it to show?? It might need you to log off & on again, but I think it'll take a bit more to sort out, so I'll see what I can do to fix that for you.

Re the 'upload attachement' thing, is that just while you are trying to post in this Thread/section?? Do you have that 'upload attachment' button when you are posting in other sections of the Forum?? There have been a couple of other posters who've noticed that they don't get that option in this section, but as yet no-one has replied to tell me if they get it elsewhere or not?! Could you please?

And it looks like the 'Members' button has gone MIA at some stage... :( It was down the bottom near 'The team' button some time back, but I can't find it atm either - not even on the main board index page! :confused:

Sooo, I'll send an email to the IT blokes & see if they can shed any light on these.
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

MudChaser
Avid Poster
Posts: 722
Joined: December 25th, 2007, 11:26 pm
Location: Somewhere up the side of a mountain

Re: Ask a Moderator

Unread post by MudChaser » January 29th, 2015, 8:52 pm

The upload attachment does not appear in this thread only. It appears in all other threads.
The signature appears now.

Thanks
SIR Peter.
"What we are never changes But WHO WE ARE NEVER STOPS CHANGING!"
Doug Stanton

TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

Re: Ask a Moderator

Unread post by TLC60S » January 29th, 2015, 8:57 pm

[quote="Peter Aawen"]

Re the 'upload attachement' thing, is that just while you are trying to post in this Thread/section?? Do you have that 'upload attachment' button when you are posting in other sections of the Forum?? There have been a couple of other posters who've noticed that they don't get that option in this section, but as yet no-one has replied to tell me if they get it elsewhere or not?! Could you please?
As I have said in my post it seems to only be this section other sections are not effected that's how I sent you the screen shots by using the thread " all things not 4wd related "

Cheers TLC60S

Peter Aawen
Admin
Posts: 20778
Joined: June 17th, 2005, 8:01 pm

Re: Ask a Moderator

Unread post by Peter Aawen » January 30th, 2015, 1:07 pm

Thanks TLC, with you & MudChaser posting as requested & the couple of others who've commented elsewhere, it certainly seems to be something unique to this section of the Forum only - I've forwarded a link to the IT bods to see if they can sort out why it's happening, it doesn't seem to be anything to do with the user profiles. :(
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

angusjones8
Here and there
Posts: 77
Joined: August 22nd, 2011, 1:28 pm
Location: murwillumbah, NSW

Re: Ask a Moderator

Unread post by angusjones8 » January 30th, 2015, 2:15 pm

Cheers
Peter Aawen wrote:Hi angus, while I'd dispute that I 'tamper' with posts :sillywink: it does look like I've accidentally hit the wrong button so that you've ended up being credited with that post.... Sorry! :o Fixed now tho ;)

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Flash is OFF??

Unread post by the-viking » March 23rd, 2015, 10:04 pm

Underneath the Smilies where its got BBCode is on and so on; it says [flash] is OFF. Should I have this on?

Return to “Forum Rules, Guidelines, News, and Updates”