Ask a Moderator

Keep up to date with Forum happenings & check out the Forum Rules & Guidelines
diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Ask a Moderator

Unread post by diehard » May 8th, 2010, 2:11 am

Having a forum issue, have a suggestion, or just want something clarified?

To save time searching for, messaging and waiting for the response of a moderator, admin or magazine staff, post your question in here, and we'll endeavour to answer it in the clearest, most concise way we can (ie, not 'just because' answers, altho sometimes that IS the only answer!) And of course, if it's a question you don't want to raise here, or something you think shouldn't be aired in public, then you can still PM or email any of the Moderators, Admin, or Staff and they will try to help or put you in contact with someone who can.
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 8th, 2010, 2:26 am

we've spoken to the admins regarding the difficulties with linking to other threads, and they know it's a long standing issue.

Word is the whole site is being redesigned (including a classified section) and the linking issue will be rectified with the roll-out of new software. There is no mentioned time frame for when this will happen.

Until such time as this happens, the only way to post a link is to remove the "www." from the link (so it reads [url]http://4wdmo......etc[/url])

Sorry there isn't any more info than that.
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

Sir Snagger
Part of the furniture
Posts: 1032
Joined: August 22nd, 2009, 8:35 pm
Location: Gelorup, WA

Unread post by Sir Snagger » May 8th, 2010, 6:02 pm

Hi. I've noticed a flaw with the Search Function. Every time I've tried to use it, it's returned results but when I try to view those results it says it has a bad link. Iis this a common problem or just what I'm working on doesn't like it?

Cheers,
Lindsay

OZZYLUX
Avid Poster
Posts: 960
Joined: December 28th, 2009, 6:21 pm

Unread post by OZZYLUX » May 8th, 2010, 6:30 pm

not a big issue/problem but when your neutral for 5 minutes or so your automatically logged off could it be made a bit longer then 5 mins
78 BJ40, 3b Diesel, 31'' M/T's..
85 LN65 Hilux, 32'' M/T's, 2" lift..

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 8th, 2010, 6:41 pm

Sir Snagger wrote:Hi. I've noticed a flaw with the Search Function. Every time I've tried to use it, it's returned results but when I try to view those results it says it has a bad link. Iis this a common problem or just what I'm working on doesn't like it?

Cheers,
Lindsay
Works OK for me. Some of the really old posts have been archived, and may not link correctly anymore, but I just did a search and even the olderst posts worked OK. Does it happen with every search?
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 8th, 2010, 6:43 pm

OZZYLUX wrote:not a big issue/problem but when your neutral for 5 minutes or so your automatically logged off could it be made a bit longer then 5 mins
Beside your log in details, is a 'remember me' tick box. Once ticked, you dont get logged off.
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

Simon4runner
Here and there
Posts: 32
Joined: October 12th, 2006, 6:06 pm

Unread post by Simon4runner » May 8th, 2010, 7:42 pm

Can you please re activate my account so i can post and see peoples pics. Thanks Simon
97 80 Series diesel n/a, 35s, 3inch lift

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 8th, 2010, 10:29 pm

you obviously can post already....or was it with a different user name you were having issues??
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

OZZYLUX
Avid Poster
Posts: 960
Joined: December 28th, 2009, 6:21 pm

Unread post by OZZYLUX » May 8th, 2010, 10:36 pm

we need a diy/fabrication section
78 BJ40, 3b Diesel, 31'' M/T's..
85 LN65 Hilux, 32'' M/T's, 2" lift..

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 8th, 2010, 10:45 pm

unfortunately, moderators dont have access to create, modify or delete sections.
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

Harb
Need to get out more
Posts: 7973
Joined: August 27th, 2006, 1:50 pm
Location: Hovering steady aboard the Mother Ship

Unread post by Harb » May 8th, 2010, 11:44 pm

I have a DIY group here.... Its only new, so its hasn't been used yet, but a section on the open forum would be great, and I think it is needed..... I will see what I can do.....
The Mother Ship Lands on December 21 in a town near you

DoctorI
Avid Poster
Posts: 813
Joined: November 18th, 2004, 2:58 pm
Location: Roleystone (Perth)

Unread post by DoctorI » May 9th, 2010, 6:49 am

diehard wrote:Beside your log in details, is a 'remember me' tick box. Once ticked, you dont get logged off.
How I wish that worked.
I tick that box every time and still have problems. It doesn't actually log me off but it marks all the unread threads as read which is a real pain.
[color=#FF0000]"If you can read you can learn anything for there are those who are smarter than you who can write."[/color]

grimbo
Need to get out more
Posts: 7253
Joined: April 11th, 2003, 2:48 pm
Location: Melbourne, Vic

Unread post by grimbo » May 9th, 2010, 9:03 am

that will be your browser settings not accepting cookies.
[color="Orange"]smart has the plans

stupid has the stories[/color]

thommo60series
Avid Poster
Posts: 599
Joined: February 15th, 2010, 11:14 pm
Location: shepparton, VIC

Unread post by thommo60series » May 9th, 2010, 11:14 am

hey a andyjim243 was trying to private message me the other day it kept coming up with some kind of error and said please contact the administrator l dont know if its an issue with any one else messaging me as no one else has tried can you pass this on to be rectified in due course cheers thomas

Amy G
Been here a while
Posts: 401
Joined: August 10th, 2009, 7:35 pm

Unread post by Amy G » May 9th, 2010, 1:41 pm

Hello,

Just wondering what the 'trackback' feature is when I'm replying to a thread- it looks like there is a space for URLs. What do we use it for?

Cheers!

Return to “Forum Rules, Guidelines, News, and Updates”