View topic - Need Help trying get my ZD30 to start.

Need Help trying get my ZD30 to start.

I'm new, be nice!
 
Posts: 3
Joined: April 17th, 2012, 9:35 am
Location: Godwin Beach, QLD

Need Help trying get my ZD30 to start.

We just changed the fuel filter on my 2007 GU Patrol ZD30
we are having problems trying to Prime the Fuel Filter to get the air out of the Filter, we have tried everything, the car won't start at all.
Does anyone have any ideas to help us. Please

Unread postby BeachBitch » April 17th, 2012, 9:44 am


I'm new, be nice!
 
Posts: 3
Joined: April 17th, 2012, 9:35 am
Location: Godwin Beach, QLD

Can't get ZD30 to start.

Can't get my ZD30 to start.

We just changed the Fuel Filter on my GU Patrol, we are having trouble trying to "Prime" the Air out of the Fuel Filter which is making it really hard to start the car. We have tried all we can to try and the "Prime" the filter but nothing has helped at all, someone told us to fill the filter up with New Diesel and try to "prime" it but that didnt help either.

Any Ideas ??? Please i need the car to start.

Unread postby BeachBitch » April 17th, 2012, 10:25 am


Getting to know the place
 
Posts: 10
Joined: September 23rd, 2011, 6:38 pm

Re: Need Help trying get my ZD30 to start.

Check that the fuel filter has seated on the primer first. Re-tighten the filter and try starting the engine. Or you could do what i do and take the fuel filter off and fill it with Liquid Moly diesel purge injector cleaner, attach the filter back to the primer, connect all your hoses and start the car. Give it a bit with the right boot to get the injector cleaner/fuel flowing and ,voi-la, all done. I'm assuming yours is a CRD?
Doobley locked 03 patrol.

Unread postby Barneybonehead » April 17th, 2012, 2:13 pm


User avatar
Avid Poster
 
Posts: 858
Joined: January 31st, 2011, 5:44 pm
Location: Gold Coast

Re: Can't get ZD30 to start.

What you can try is start ya bastard and there are others out there too but read the can and some mention diesels,
this is just to get it started and get the fuel pumped up, did it to mine when I ran out of fuel and instead of cranking and killing the batt it got it running,

most important ! ! ! ! " DO NOT GLOW THE PLUGS " pull a hose off that goes into the throttle body, spray into it and hit the key, might sound lumpy for the first few seconds. good luck

ps, . . . is it petrol or diesel? same procedure either way .

Unread postby Dree Mon » April 17th, 2012, 2:22 pm


Avid Poster
 
Posts: 740
Joined: August 12th, 2009, 12:23 pm

Re: Can't get ZD30 to start.

I would not use any sort of start ya bastard,

most likely your primer is not working, stating the obvious!

One option is to sort that out first then you will be able to prime the system and the engine will start,

You can use a compressor and air blower and rag in the fuel filler of the tank and this will get air to the primer that then may work.

Unread postby Bala » April 17th, 2012, 3:16 pm


User avatar
Avid Poster
 
Posts: 858
Joined: January 31st, 2011, 5:44 pm
Location: Gold Coast

Re: Need Help trying get my ZD30 to start.

Bala, not having a go at ya but why wouldn't you use a spray to help get it started?

Unread postby Dree Mon » April 17th, 2012, 4:17 pm


Avid Poster
 
Posts: 740
Joined: August 12th, 2009, 12:23 pm

Re: Need Help trying get my ZD30 to start.

Bala, not having a go at ya but why wouldn't you use a spray to help get it started?


No need to, IMO its for old worn out engines, or like when i used it the other day on a tractor that had got water down the exhaust from sitting in the rain to long.

I would not use it on a good engine there is no need to, there are risks, like you said about the glow plugs, to much and they can knock like crap or over rev.

Sort out the primer, it will prime the system, as long as the starter and battery are all good it will go.

On our navara I clamp off the lines, fit the new filter, connect the in hose, prime the filter, then connect the out hose, then finish priming, there is no air in the system so it will start just like it did before I took the filter off.

No matter what diesel, if you want save heartache, battereis and starters, You need to make sure its all primed properly before you try to start, if its not then you end up with air in injector lines etc then it all gets harder. Its a pain to find the primer doeas not work when all you have is air in the filter, if can get really hard when you have air in all the places their should be fuel and you find the primer does not work.

Unread postby Bala » April 17th, 2012, 6:45 pm


User avatar
 
Posts: 2202
Joined: September 25th, 2006, 4:22 pm

Re: Need Help trying get my ZD30 to start.

on my 4.2 after changing the filter i use air and a rag but leave the fuelline of the otherside of the filter and let alittle run out put it all back togeather and start her eup no worries

Unread postby 4.2GUst » May 12th, 2012, 11:08 am


Getting to know the place
 
Posts: 14
Joined: July 19th, 2012, 1:29 pm
Location: Townsville

Re: Need Help trying get my ZD30 to start.

Have you checked you don't have a hole in the fuel line? This is what i found was the problem on mine when i did it last from turning and rotating the fuel filter houseing around a couple of times.
1999 2.8L Patrol, 285 BFG A/T, safari snorkel, redarc dual battery system, tough dog heavy duty suspension, 2" lift, beaudesert 2.75" exhaust, RAPID chip, Hella Spots, Rack,

Unread postby Lock and Load » July 31st, 2012, 8:04 pm


User avatar
Here and there
 
Posts: 82
Joined: July 13th, 2010, 4:02 pm
Location: Adelaide

Re: Need Help trying get my ZD30 to start.

i think my primer gave up a while back. all i've done in the past when i change the filter is fill the filter with deisel before reattaching, and funnel a bit more fuel into the lines also if needed. you just need to get as much air out of the setup as you can, then crank it over and it should pump through soon enough

Unread postby Avalanche » August 1st, 2012, 10:52 am


I'm new, be nice!
 
Posts: 3
Joined: June 29th, 2012, 5:44 pm

Re: Need Help trying get my ZD30 to start.

the problem most likely is that your zd30 doesnt have a one way valve on the primer, and your primer isnt sucking the fuel up, one thing you can do is place your finger over the fuel line that attaches to the filter from the primer and pump the primer to build up pressure then release your finger, keep pumping and see if any fuel comes out, if not get someone with an airgun to place airgun in fuel filler neck and use air pressure to pump fuel from tank through to primer, if this doesnt work then there is the aerostart or start ya bastard option, im only speaking from experience as i work in a workshop on minesite which has about 15 or more 3 litre patrols and i have had this problem and the above has been my answer to the problem, however dont use the start ya bastard option too often these engines can get addicted to it,

the best option is to do as i have and get a 4.2 turbo diesel it simple and heavy but the most reliable engine around

Unread postby stealth12v6 » August 17th, 2012, 8:51 pm


User avatar
Need to get out more
 
Posts: 4197
Joined: December 15th, 2006, 7:39 pm

Re: Need Help trying get my ZD30 to start.

my 2000 3.0l only has trouble starting when its been left overnight. it cranks for afew seconds when it should be almost instantly. would this be glow plugs or the fuel not getting up fast enough?

Unread postby THE RIG » August 20th, 2012, 5:10 pm



Return to GU Patrol

Who is online

Users browsing this forum: anybot

Advertisement