93 Surf slow to start

drew_mo
Here and there
Posts: 32
Joined: August 26th, 2012, 5:56 pm

93 Surf slow to start

Unread post by drew_mo » December 21st, 2014, 12:41 pm

Continuing the adventures of buying an old 400+ Km 93' Surf Auto SSRX model with a heap of niggles, and then playing repair catch-up on a budget, lol.
Vehicle has a home made earth start safety- have to touch a screw somewhere under the dash while turning the key. No touchy- no starty.

Been starting fine since I bought her (3+ months now), but just occasionally there would be a small (1-2 second) hesitation between touching the screw head and hitting the key, and it starting.
Yesterday, it just wouldn't start. Heard all solenoids click, warning lights OK, normal start up stuff, but no rumble.
Left it a few minutes, came back, started fine, no hesitation.
Did it again today. Tried maybe 20 times, no start. Left it 10 minutes, came back, slight hesitation, but started.

I'm going to tighten the screw under the dash and check the connection, just because.... but I am thinking maybe a sticky starter solenoid? Some serious oil leaks around the engine that I am slowly getting on top of- could it be oil seeping into the starter and gumming it up?

Hoping it is not like my Mums' old ST141 Corona- she used to carry a steel bar and a hammer- when the Bosch starter wouldn't go, she would pop the bonnet, slide in the rod beside the motor, give it a few taps, and away it would go. :D
.....but my Garmin Nuvi said........

Jimmy Wood
Avid Poster
Posts: 637
Joined: July 26th, 2013, 4:06 pm

Re: 93 Surf slow to start

Unread post by Jimmy Wood » December 22nd, 2014, 9:27 am

Id bypass that touch pad thing first, as that is probably the cause based on what you describe. Maybe elaborate on the touch pad thing - does it work off pressure, or like a phone touch screen? If your fingers are really dry, most touch pads don't work really well.

IF it starts fine with the pad bypassed, then there is nothing wrong with the rest of the system.

drew_mo
Here and there
Posts: 32
Joined: August 26th, 2012, 5:56 pm

Re: 93 Surf slow to start

Unread post by drew_mo » January 2nd, 2015, 7:22 pm

Well, not a touch pad per se, just a dash shroud screw with a wire attached to the back of it- maybe an earth?
I gave the engine and starter area a heck of a degrease with a pressure washer, and pulled out the dash screw and cleaned/tightened it, and put a spring washer on to make sure there was plenty of metal contact.
Either one or both of these things fixed it- starts with no problems, so long as I touch the screw with one finger while turning the ignition to start.
.....but my Garmin Nuvi said........

Return to “Surf”