after some help on a 2lte motor

southern_son
Here and there
Posts: 29
Joined: January 21st, 2012, 1:42 pm

after some help on a 2lte motor

Unread post by southern_son » April 25th, 2012, 2:01 pm

gday all
im currently refitting the motor to my brothers 91 surf its a full reco 2lte motor the problem is he bought it off ebay after someone else had pulled the motor out and there a one wire under the inlet manifold that i cant find where go just woundering if some could have a look at theres and help me out a bit?? the wire is two brown wires that join to the main loom and has a eye let conector on it! also started to top it up with coolant today and it leaked from a taped hole near the dip stick is there a sensor that goes there if so is it for that wire??
cheers Andrew

southern_son
Here and there
Posts: 29
Joined: January 21st, 2012, 1:42 pm

Re: after some help on a 2lte motor

Unread post by southern_son » April 25th, 2012, 5:00 pm

have found out what the whole is for its a engine block drain whole!! still looking for that wire!!
also does anyone have a wiring diagram or know where to got one for a 91 ln130 surf with a 2lte motor its a full import

Blackened
Been here a while
Posts: 269
Joined: August 15th, 2011, 12:34 am
Location: Perth, WA

Re: after some help on a 2lte motor

Unread post by Blackened » April 27th, 2012, 1:12 am

www.perthsurf.net best Surf mechanic in australia is on there a lot of diagrams on the website as well.
My Shed
http://www.4wdaction.com.au/shed/blackeneds-lux
1994 Toyota Hilux with a V8

southern_son
Here and there
Posts: 29
Joined: January 21st, 2012, 1:42 pm

Re: after some help on a 2lte motor

Unread post by southern_son » May 20th, 2012, 5:36 pm

so i have finnally got the surf running today and took it for a drive!! its top speed was 70klm just woundering if this is normal for a 2.4 surf with 31 one or if there is another issue with it ??

Blackened
Been here a while
Posts: 269
Joined: August 15th, 2011, 12:34 am
Location: Perth, WA

Re: after some help on a 2lte motor

Unread post by Blackened » May 23rd, 2012, 1:45 am

Definitely not normal.. Considering my surf gets to 100 easy and suffers to 120-130 on 32's...
My Shed
http://www.4wdaction.com.au/shed/blackeneds-lux
1994 Toyota Hilux with a V8

robbie_lamb78
Getting to know the place
Posts: 15
Joined: December 16th, 2011, 7:57 pm
Location: lowood, QLD

Re: after some help on a 2lte motor

Unread post by robbie_lamb78 » October 21st, 2014, 5:27 pm

some of the surfs had a inlet sensor on the bottom side of the intake
directly under the throttle body

Return to “Surf”