Arghh - so close - where does this lead go?

smurfy111
Getting to know the place
Posts: 11
Joined: June 8th, 2013, 10:09 am
Location: Melbourne

Arghh - so close - where does this lead go?

Unread post by smurfy111 » November 15th, 2016, 6:34 pm

Hey there,
The timing chain on my 98 dual fuel 105 broke a few months ago. A friend and myself have spent a multitude of hours fixing her back up but we have ended up with a single unconnected lead.
I think it is a temperature sensor perhaps?... When driving, the temperature gauge does not work and the revs begin to climb after a few minutes.
I cannot see or feel where it connects to. Can anyone help? It splits off into two leads, and the other connector is much larger.One attached picture shows the two connectors on the side of the engine which have already been connected to.
Can anyone help please?
Thank you kindly,
Mal
You do not have the required permissions to view the files attached to this post.

typhoeus
Need to get out more
Posts: 2058
Joined: February 6th, 2011, 8:25 pm

Re: Arghh - so close - where does this lead go?

Unread post by typhoeus » November 15th, 2016, 7:17 pm

The two sensors look like knock sensors, Is there any cam position sensors on it?

smurfy111
Getting to know the place
Posts: 11
Joined: June 8th, 2013, 10:09 am
Location: Melbourne

Re: Arghh - so close - where does this lead go?

Unread post by smurfy111 » November 18th, 2016, 6:37 pm

I'm not sure. The two red indicated positions have been taken, leaving one remaining loose lead.

Return to “100 Series”