Oh no the old girl went bang - where to get a transcase & g/box?

RASPUTIN
Been here a while
Posts: 176
Joined: March 14th, 2010, 1:26 pm
Location: Thirlmere

Oh no the old girl went bang - where to get a transcase & g/box?

Unread post by RASPUTIN » November 28th, 2017, 8:23 am

Hey.

Does anyone have a transfer case and gearbox they dont need lying around. Mine went bang.

RASPUTIN
Been here a while
Posts: 176
Joined: March 14th, 2010, 1:26 pm
Location: Thirlmere

Oh no the old girl went bang

Unread post by RASPUTIN » November 28th, 2017, 8:23 am

Hey.

Does anyone have a transfer case and gearbox they dont need lying around. Mine went bang.

RASPUTIN
Been here a while
Posts: 176
Joined: March 14th, 2010, 1:26 pm
Location: Thirlmere

Re: Oh no the old girl went bang

Unread post by RASPUTIN » November 28th, 2017, 8:32 am

Far out posted without realizing.

It for an 89 model 2h 5 speed.

Other than getting a reconditioned one does anyone have any places they can recommend to ask? Have been doing the ebay/gumtree thing and nothing is saying buy me.

Thanks

Nic

RASPUTIN
Been here a while
Posts: 176
Joined: March 14th, 2010, 1:26 pm
Location: Thirlmere

Re: Oh no the old girl went bang - where to get a transcase & g/box?

Unread post by RASPUTIN » November 29th, 2017, 9:35 am

Ok so the transfer case /gearbox is ok. It does need the rear seal replaced hence all the oil everywhere.

What went bang was the rear hub sheared all the bolts off. This is the third time it has done it but, and this is what threw me, is it used to have a Lokka in it so when it went bang the car was still drivable. I removed the Lokka after the last time the bolts snapped. Plus my son or my instructions to him not being done correctly. I told him put it into 4H and lock the front hubs and it should go. He did that and it was not going.

Anyway all is good in the old girls world. A few minor parts and she will be up and running again.

Thanks for reading.

Peter Aawen
Admin
Posts: 20777
Joined: June 17th, 2005, 8:01 pm

Re: Oh no the old girl went bang - where to get a transcase & g/box?

Unread post by Peter Aawen » November 29th, 2017, 10:23 am

So it was just the oil everywhere around the trans case/gearbox teamed with 'Failing to Proceed' in 4H that made you initially think that was the problem this time?? But why the No Go in 4H?? Or were they the instructions that your son didn't follow properly?? I've got a son like that! :whyme:

Buuut, I guess I've now got some unanswered questions - lemme get this right.... you've sheared the rear axle hub bolts twice before (while you had a Lokka installed) & now you've done it once more (without a Lokka) with an open rear diff?? What was wrong with the job or the instructions or their execution?? What made it not go?? Are you thinking that the Lokka contributed to the hub bolts breaking?? Or am I just confused??

All that aside, have you looked at fitting HD/larger dia drive flange/axle hub bolts at all?? IIRC those std bolts & tapered collet washer thingies on the rear axle drive flanges are fairly small & renowned for failing under hard usage/turning big tyres/rough conditions, so there a few alternatives out there that either fit larger dia/heavier bolts &/or replace the entire drive flange with a heavier duty piece of kit.... Sounds to me like you should be looking at something along those lines - and maybe a 'proper' Auto Locker instead of a cheapie! ;)
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

RASPUTIN
Been here a while
Posts: 176
Joined: March 14th, 2010, 1:26 pm
Location: Thirlmere

Re: Oh no the old girl went bang - where to get a transcase & g/box?

Unread post by RASPUTIN » November 29th, 2017, 4:33 pm

I reckon my son was just panicking a bit. I'm in one ear going lock the hubs and put it into 4H but don't turn much and you will have to unlock them and roll back etc now and again blah blah and him being stuck in the middle of Sliverwater road in peak hour with cars skimming by him. Communications got crossed :).

Still would have had to get it towed home.

I personally reckon just not enough locktite or none, they worked loose, I didn't check them often enough made them snap. And I have big tyres so..... Thats my reckoning anyway.

Return to “60 Series”