60 Series What fuel is everyone using?

Ryan B1
I'm new, be nice!
Posts: 6
Joined: February 1st, 2016, 6:26 pm

60 Series What fuel is everyone using?

Unread post by Ryan B1 » February 1st, 2016, 6:38 pm

I've got the 4.2 Petrol 60 series and just been tuned fully (was way out of wack) and is now missing, and just wondering what fuel everyones using, i've always used 91 unleaded Because its the cheapest, and could an additive help?
Thanks in advance!

stockhorse
Need to get out more
Posts: 2335
Joined: August 22nd, 2008, 12:03 am

Re: 60 Series What fuel is everyone using?

Unread post by stockhorse » February 1st, 2016, 10:01 pm

Something is wrong with the tune.Lead, plug, mixture. When is it missing?

Ryan B1
I'm new, be nice!
Posts: 6
Joined: February 1st, 2016, 6:26 pm

Re: 60 Series What fuel is everyone using?

Unread post by Ryan B1 » February 2nd, 2016, 8:01 am

Well its just been tuned, & new plugs. Doesn't matter if the engines warm or cold, if i put my foot flat from idle it takes a second to catch up and rev.

stockhorse
Need to get out more
Posts: 2335
Joined: August 22nd, 2008, 12:03 am

Re: 60 Series What fuel is everyone using?

Unread post by stockhorse » February 2nd, 2016, 1:38 pm

Was it missing before the tune?

"Doesn't matter if the engines warm or cold, if i put my foot flat from idle it takes a second to catch up and rev."
Is this the miss you are talking about?
You have to remember it is a "tractor motor" not a race car. What happens if you give it 3/4 throttle instead of flooring it?
When he tune was "way out of wack" what exactly was wrong with t ?

Ryan B1
I'm new, be nice!
Posts: 6
Joined: February 1st, 2016, 6:26 pm

Re: 60 Series What fuel is everyone using?

Unread post by Ryan B1 » February 2nd, 2016, 2:03 pm

Yeah, sorry if i used the wrong wording earlier on, im new to all this. It still does it when i give it 3/4 taking off from lights or something it'll take a second to catch up but only around 30% of the time, its only started since it was tuned about 2 weeks ago.
The idle speed was set lower from about 750-850rpm to about 500rpm and the carby was running very rough (shaking), not sure what else but that was how the old mechanic explained it to me, that it was way out.

mydmax
Need to get out more
Posts: 5384
Joined: August 4th, 2011, 10:43 pm

Re: 60 Series What fuel is everyone using?

Unread post by mydmax » February 2nd, 2016, 5:56 pm

Accelerator pump not working or not giving enough squirt to richen the mixture as throttle is opened. Doesn't say much for the tuned blokes ability. Run it on higher octane it will run better and cost less by using less fuel. Burns cleaner too.

Return to “60 Series”