Welcome to the photo section! How to post pics answered here!

Show us your photographic skills and work in here
fj404all
Been here a while
Posts: 294
Joined: April 23rd, 2006, 11:50 am
Location: newcastle

Unread post by fj404all » February 25th, 2008, 9:36 am

Image

the way i have worked out to post full size pics is put Image must be in capitals with no spaces in beetween
jeepin about

zap
Here and there
Posts: 61
Joined: September 19th, 2007, 6:28 pm

Unread post by zap » May 13th, 2008, 10:02 pm

hi there
you can also use a VSO image resizer which can be down loaded which i have done and you can go down to 680x480

Hendo88
Here and there
Posts: 73
Joined: January 11th, 2009, 4:34 pm
Location: Palmerston NT

Unread post by Hendo88 » March 1st, 2009, 6:30 pm

OK, have uploaded to photobucke3t, have tried to copy and paste url, and all other variants, but keep getting "invalid File description"?
What gives please????
Cheers
[font=Comic Sans MS][b]A JEEP thing: Understand?[/b][/font] [font=Comic Sans MS][b](probably not!) :waycool:[/b][/font]

glm69gq
Part of the furniture
Posts: 1189
Joined: September 28th, 2005, 7:02 am
Location: wacol brisbane

Unread post by glm69gq » March 1st, 2009, 6:40 pm

hey check out this thread it might help you
http://www.4wdmonthly.com.au/forum/show ... hp?t=65491

Hendo88
Here and there
Posts: 73
Joined: January 11th, 2009, 4:34 pm
Location: Palmerston NT

Still can't upload

Unread post by Hendo88 » March 1st, 2009, 9:15 pm

OK, i'm thick as 2 bricks!, i have uploaded more photos to p/bucket, at right size (600 x 800) go to manage uploads, after copying URL, still get message: "invalid file" read the thread, did every thing as advised.:crazy:
WTF????:crazy::crazy:
:crazy:
:crazy:
:crazy:
[font=Comic Sans MS][b]A JEEP thing: Understand?[/b][/font] [font=Comic Sans MS][b](probably not!) :waycool:[/b][/font]

Agent 13
Need to get out more
Posts: 3060
Joined: May 4th, 2007, 10:57 pm

Unread post by Agent 13 » April 27th, 2009, 8:40 pm

Yep, me too - tried hosting from two sites, paste URL and I just get 'invalid file":confused:
'06 GU4 4.2 Diesel, nicely tweaked and set up for the touring!

Agent 13
Need to get out more
Posts: 3060
Joined: May 4th, 2007, 10:57 pm

Unread post by Agent 13 » July 5th, 2009, 10:12 am

Brendan wrote:....
To help out users on slower internet connections, please use these guidelines when posting images:

1. Maximum dimensions of 640x480 pixels.
2. Maximum filesize of 200kb per image (most online image hosts won't allow anything else anyway)
3. If you are posting more than 6 pictures please put a *DIALUP WARNING* at the end of your topic title when posting.
4. Pictures are now a whole lot easier to post, thanks to our attachment function. Of course, you're still welcome to host images elsewhere. Please see my following post for how to post pictures.
....

Possibly one for the mods.

After playing here for a while, it seems a lot of people still embed much bigger than 640x480 pics in their posts, and this just pushes the pic and sometimes the text off the edge of the post window. Some pages have gotten to be a real mess. Cant see the other half of the pics or the message so I just give up. Funnily enough no-one seems to comment on this and it doesnt seem to bother the poster enough to come back and fix it...?

It's not the screen resolution, I'm talking about the posts actually not fitting in the space provided by the forum. Which would be why yr not supposed to post bigger than 640x480.

Whether this is mostly new posters I havent noticed, but the guidelines are pretty clear right through the process; just wondering if it can be set up so that you cant actually post a post with oversize pics?

And to backflip on myself, it seems that pics up to a certain size (havent checked what but looks like maybe 600x800?) would still fit fine, so why restrict to little 640 jobbies?
'06 GU4 4.2 Diesel, nicely tweaked and set up for the touring!

hazza
Been here a while
Posts: 163
Joined: January 18th, 2008, 2:58 pm
Location: Morayfield

Unread post by hazza » August 20th, 2009, 8:51 am

Hendo88 wrote:OK, i'm thick as 2 bricks!, i have uploaded more photos to p/bucket, at right size (600 x 800) go to manage uploads, after copying URL, still get message: "invalid file" read the thread, did every thing as advised.:crazy:
WTF????
I don't know if you solved your problem yet but you seem to be mixing the 2 completely different methods of posting photos into a thread.

Method 1. Upload the photo to this forum. The forum server stores your photo and gives it out to people when they click on the little thumbnail.
Method 2. Uploading it to Photobucket / Flickr / Ipernity where it is stored, the thread is just calling the photo from over there on their server to be displayed here when someone opens the thread.


Using method 1 is when you click the "Manage attachments" button
Image


Using method 2 there is an icon above the reply box that looks like a mountain inside a yellow square. That's where you paste the URL of the PBucket hosted photo.

Image


Read the TOS for the hosting site, 99% of them require you to link back to their site, I posted instructions how to make the photo a link. Check out my trip report on Landcruiser Mountain Park to see and example of that.

Hauler
Been here a while
Posts: 248
Joined: July 18th, 2009, 4:31 pm

Unread post by Hauler » October 5th, 2009, 8:55 pm

I just put on a new post with pictures as attachments. Now, the whole post seems to have disappeared. Is there a delay time due to pics having to be "moderated" or has the whole lot just disappeared into the ether? When I try to look at it I get a message saying I am not authorised to do so -even though I am still logged in. Any ideas?

Ta.

Kelranger
Been here a while
Posts: 481
Joined: June 20th, 2009, 6:16 am
Location: Who knows

Unread post by Kelranger » January 20th, 2010, 12:02 pm

just trying
i could attach pix from my 2 m/pix phone and now i have a 14 m/pix camera i can not attach them WHY???? I know some one can help its driving me nuts:crazy::crazy::crazy:
:eek: [b][i]Ranger [/i][/b]ARB bar Tigerz11 winch 20' led bar A/T Coopers UHF Garmin Zumo 550 Oz topo maps TJM Airtec Snorkel Uni Filter Air Cleaner Evakool fridge Diff Breathers :thumb:
[i][b]"Do you think cows swear at each other"[/b][/i]

JonW
Getting to know the place
Posts: 14
Joined: November 14th, 2009, 8:17 am

Unread post by JonW » March 7th, 2010, 7:52 am

Gonna sound a dumb question but how is it that some pics are massive and others are just thumbnails?
Obviously missing something/button??

Brooko
Been here a while
Posts: 395
Joined: July 18th, 2009, 6:49 pm
Location: Narrikup, WA

Unread post by Brooko » March 7th, 2010, 10:41 pm

Thumbnails are usually added from a computer file where as the bigger pictures are added through a hosting website.

87pajeroman
Here and there
Posts: 54
Joined: February 10th, 2010, 6:22 am
Location: morisset

mmmm

Unread post by 87pajeroman » March 8th, 2010, 7:00 am

mmm why is it my photos come out so small????????????:confused:
[b][i][size=134]love my paj[/size][/i][/b]

rolly82
Moderator
Posts: 3772
Joined: September 5th, 2009, 12:54 am
Location: Australind, WA

Unread post by rolly82 » March 11th, 2010, 12:19 pm

could someone please explain how we can post
large pictures (not thumbnails) i use photobucket,
but don't know how to use the "img link?"
every time i try it, it comes up as "Invalid File".:confused:

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Unread post by Peter Aawen » March 26th, 2010, 7:14 pm

'Large' pictures means that some readers simply won't be able to get them on their screen; while thumbnails means that when they click on them the image will be expanded only enough to still fit their screen - so if you want everyone to see your pics, they are best attached as thumbnails!
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

Return to “Photography”