Ask a Moderator

Keep up to date with Forum happenings & check out the Forum Rules & Guidelines
Finchy260
Need to get out more
Posts: 2964
Joined: August 11th, 2009, 11:38 am

Unread post by Finchy260 » May 26th, 2010, 2:13 pm

Finchy260 wrote:Gday guys.

Im having trouble trying to log in to the shed it keeps coming up with username valid. Any help to fix this would be great.

Cheer finchy260


dont worrys guys! figured it out!
[img]http://i15.photobucket.com/albums/a389/oncedisturbed/21071285431am_a6cbf.png[/img]

Sir Snagger
Part of the furniture
Posts: 1032
Joined: August 22nd, 2009, 8:35 pm
Location: Gelorup, WA

Unread post by Sir Snagger » May 26th, 2010, 8:01 pm

Hey guys, I dunno if this is cos of the forum reworking (looking good too) but I can't seem to get into my profile - says it doesn't exist for some reason.

diehard
Moderator
Posts: 3648
Joined: March 5th, 2005, 9:12 pm

Unread post by diehard » May 26th, 2010, 9:31 pm

yeah....we tried to get rid of a few people. Looks like our plan was foiled :D

Seriously though, I havent heard of anyone having issues, and I can get in to mine OK. If its hasnt fixed itself soon send nemesis a PM and he can look into your profile settings.
[font=Arial Black][b][url=http://www.angrymanphotography.com.au]www.angrymanphotography.com.au[/url][/b][/font]

[font=Arial Black][b][url=https://www.facebook.com/angrymanphotography]Angryman Facebook[/url][/b][/font]

It's what i do

walking_wounded
Been here a while
Posts: 263
Joined: July 29th, 2009, 9:09 pm
Location: bathurst

Unread post by walking_wounded » May 27th, 2010, 8:39 am

Hi All,
could someone tell me where the edit my ride button has gone.
it was there when i had to claim my garage back , but now gone.
any help would be great
cheers
:cry::crazy::cry::crazy:

Sir Snagger
Part of the furniture
Posts: 1032
Joined: August 22nd, 2009, 8:35 pm
Location: Gelorup, WA

Unread post by Sir Snagger » May 27th, 2010, 9:16 am

diehard wrote:yeah....we tried to get rid of a few people. Looks like our plan was foiled :D

Seriously though, I havent heard of anyone having issues, and I can get in to mine OK. If its hasnt fixed itself soon send nemesis a PM and he can look into your profile settings.
Cheers mate. will give it a bit of time and maybe try a different computer cos these work ones can be wierd sometimes.

reidys lux
Been here a while
Posts: 342
Joined: December 18th, 2008, 9:27 am

Unread post by reidys lux » May 27th, 2010, 12:34 pm

Sir Snagger wrote:Hey guys, I dunno if this is cos of the forum reworking (looking good too) but I can't seem to get into my profile - says it doesn't exist for some reason.
Sir Snagger wrote:Cheers mate. will give it a bit of time and maybe try a different computer cos these work ones can be wierd sometimes.

Mines doing the same

"This user has not registered and therefore does not have a profile to view."
#*$(#) wrote:At this rate, the only thing we'll be allowed to take into the bush is tofu and healing crystals.

boof
Need to get out more
Posts: 12502
Joined: May 2nd, 2005, 3:04 pm

Unread post by boof » May 27th, 2010, 12:35 pm

Are you guys talking about the forum or the shed?
2014 FJ with a few mods

reidys lux
Been here a while
Posts: 342
Joined: December 18th, 2008, 9:27 am

Unread post by reidys lux » May 27th, 2010, 12:44 pm

boof wrote:Are you guys talking about the forum or the shed?
mines the forum one. doesnt really bother me, but seens someone else is havin what i thought was the same thing
#*$(#) wrote:At this rate, the only thing we'll be allowed to take into the bush is tofu and healing crystals.

boof
Need to get out more
Posts: 12502
Joined: May 2nd, 2005, 3:04 pm

Unread post by boof » May 27th, 2010, 12:55 pm

No worries at this stage follow Diehards advice, there seems to be a few teething problems?
2014 FJ with a few mods

Jackaroo-Smith
Been here a while
Posts: 240
Joined: January 12th, 2010, 10:25 pm
Location: Mandurah, WA

Unread post by Jackaroo-Smith » May 27th, 2010, 1:28 pm

Mine seems to have the same problem :(

Nemesis
Admin
Posts: 3667
Joined: July 14th, 2004, 3:06 pm

Unread post by Nemesis » May 27th, 2010, 9:58 pm

Can someone with a broken profile check for me, go into CP and make sure that every field for your profile has something in it (as in location, hobby etc)


Edit* Jackaroo-Smith your profile works for me, not for you?
Nemesis 3 - Turbo FZJ105 Cruiser. Live Axles & Grunt = See Ya!

reidys lux
Been here a while
Posts: 342
Joined: December 18th, 2008, 9:27 am

Unread post by reidys lux » May 28th, 2010, 6:13 pm

Yep, checked that. added stuff into the boxes. still no joy
#*$(#) wrote:At this rate, the only thing we'll be allowed to take into the bush is tofu and healing crystals.

Stapo'sPride
Been here a while
Posts: 302
Joined: March 20th, 2010, 1:56 pm
Location: Burnett Heads Qld

Unread post by Stapo'sPride » June 1st, 2010, 7:07 pm

Hi, hate to be a pain, but I am still unable to access my forum profile page. It is still coming up that I am unregistered and have no profile to view. I went through CP as stated earlier all are complete and opperational, but when I click on Your Profile still no shebang.
[b]'97 NK Paj, 40mm Lift, 31/10.5/15 FCII's, 2.5" Exhaust, Dual Battery, Uniden UHF with more to come...[/b]
[b][font=Comic Sans MS][color=darkred]Bundaberg 4WD Club...:truck:[/color][/font][/b]
[b][i][font=Century Gothic][color=navy]"We're going to Bonnydoo..."[/color][/font][/i][/b]

Aussie Outlaw
Avid Poster
Posts: 547
Joined: April 6th, 2010, 10:31 am
Location: Naracoorte, SA

Unread post by Aussie Outlaw » June 1st, 2010, 7:14 pm

hehe i got that problem too
That bloke with the not so clean FJ40's HJ45 & 2014 sr5 lux

reidys lux
Been here a while
Posts: 342
Joined: December 18th, 2008, 9:27 am

Unread post by reidys lux » June 1st, 2010, 7:15 pm

I'm still in the same boat too
#*$(#) wrote:At this rate, the only thing we'll be allowed to take into the bush is tofu and healing crystals.

Return to “Forum Rules, Guidelines, News, and Updates”