WHAT HAPPENED TO THE SITE?

For the stuff that's NOT 4WD related, here's where you can come on in and discuss it, but do play nice!
jfoldbar
Avid Poster
Posts: 588
Joined: December 5th, 2011, 6:00 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by jfoldbar » May 31st, 2016, 5:15 am

ditto.

and what i dont get, is all weekend i couldnt get on but when i eventually can access i can see where others have left a post on the weekend.
why can some people access it and others cant. wouldnt it be down for everyone?

stockhorse
Need to get out more
Posts: 2335
Joined: August 22nd, 2008, 12:03 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stockhorse » May 31st, 2016, 12:52 pm

jfoldbar, I had the same problem on the weekend.I must add though that the forum today is opening pages faster than it has for literally years.
I am hoping the weekend problems have been part of an IT guy working his butt off to try and give us a decent forum again (Thankyou IT guy if that is the case)

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » May 31st, 2016, 1:46 pm

Did I see a piggy fly past my window.

https://www.youtube.com/watch?v=mH531uWvB8I

Todka
Been here a while
Posts: 153
Joined: February 4th, 2015, 9:02 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Todka » June 3rd, 2016, 4:42 pm

Site speed and load times are very slow. On a mobile device, the site is close to unusable.

Cheers.

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » June 4th, 2016, 12:40 am

3 posts in 26 hours - a sign of a healthy forum :-(

Return to “Chit Chat - all the stuff that's NOT Fourby or 4WD related!”