WHAT HAPPENED TO THE SITE?

For the stuff that's NOT 4WD related, here's where you can come on in and discuss it, but do play nice!
stretch4x4
Moderator
Posts: 9661
Joined: December 15th, 2009, 11:55 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stretch4x4 » April 19th, 2016, 7:27 am

Yeah me too but mine always seems to time out regardless of how much I use it after about a month or so.. Did it sometime over the weekend :(

But yeah now I can basically just check my subscribed threads for updates.. open them up and you can only half read the posts which gives you the gist but you miss so much :(
Image HDJ79R & Traxxas Summit

pickle
Admin
Posts: 2310
Joined: April 13th, 2003, 5:38 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by pickle » April 19th, 2016, 5:58 pm

Wonder what happened to going over to VBulliten?
Dave
2001 Challenger with bits and peices of goodness.
And of course 'Pajeropoint' for the Mitsu fans.
http://www.facebook.com/groups/306179409472332/

pickle
Admin
Posts: 2310
Joined: April 13th, 2003, 5:38 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by pickle » April 20th, 2016, 5:28 pm

And 24 hours on we have a massive nine posts.
2001 Challenger with bits and peices of goodness.
And of course 'Pajeropoint' for the Mitsu fans.
http://www.facebook.com/groups/306179409472332/

stockhorse
Need to get out more
Posts: 2321
Joined: August 22nd, 2008, 12:03 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stockhorse » April 20th, 2016, 8:16 pm

yep people get frustrated waiting for the site to load and give up.

Really want to see how much the site means to "the powers that be" scroll down the page and click on team.

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by the-viking » May 3rd, 2016, 5:52 am

Team Information Techs.

Two priorities in my eyes. Get the site running smooth in general and get it mobile friendly again. When I'm sitting outside shops waiting for the wife on those occasions I find myself in, I use to love jumping on and squizzing through the posts.

thanks.

The viking. :D

Roadwarrior
Avid Poster
Posts: 748
Joined: June 24th, 2007, 10:00 pm
Location: Karana Downs, QLD

Re: WHAT HAPPENED TO THE SITE?

Unread post by Roadwarrior » May 7th, 2016, 12:41 am

Thanks for the log in link Stretch. I cant see the log in on my phone so I just hit the post reply box to any old post and you used to get the log in there. Now it tells you to log in at top right of screen. Yeah great!!! No can do!
You see guys, I work from 9.30am til 12.30 and then race home for lunch and a shower and then do a 3.30 to midnight shift. Home again at 1am, in bed at 2am, up again at 8.30am, 5 days a week sometimes 6. So absolutely everything is done on my phone.
I was at work tonight on my break and punched out this post, apologised for spelling as I cant even see what I write anymore and there is an ad covering it as well. I Finally punched it out and then....thats right, the "save draft"and "preview" boxes were there.....and the submit box was off the page...you have to be kidding me! This is rediculas.
So I am now doing this on the laptop at home which i never use and only because I got of work early. After this I wont be back on until this gets sorted.
Too much hassle people, too much hassle. I think the whole thing has been a funkel dunkel up. :)

stretch4x4
Moderator
Posts: 9661
Joined: December 15th, 2009, 11:55 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stretch4x4 » May 7th, 2016, 11:55 am

Yep that's it, depending on your screen size I don't think I can even see the reply buttons :(
Be interesting to see how much longer it takes..
Image HDJ79R & Traxxas Summit

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Peter Aawen » May 7th, 2016, 5:11 pm

Well don't hold your breath!!

I haven't heard anything back from the IT mob since the upgrade went in.... But I have been able to talk to Brenno & a couple if the Ed assistants, so hopefully something's got thru! :rolleyes:
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

Azriel
Been here a while
Posts: 184
Joined: November 18th, 2006, 10:21 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Azriel » May 22nd, 2016, 9:11 pm

Ive been away for quite a while but thought....... i should check out whats going on at the 4wd action forum.
Holy crap what the hell happened. Your using PHPbb which is great (and free) and has plenty of customisation but it looks like its just been thrown in an overlay and forgotten about.
For what you guys have had in the past its a big dissappointment.

Savtriton
I'm new, be nice!
Posts: 2
Joined: May 24th, 2015, 4:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Savtriton » May 25th, 2016, 7:21 pm

Any news? I only use my mobile now so I haven't been using the site:(

TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

Re: WHAT HAPPENED TO THE SITE?

Unread post by TLC60S » May 25th, 2016, 10:33 pm

Why today I click on NEW for all new posts and I get a blank page saying there is none ! Before you would still get all the threads regardless if anyone has posted a new thread or not.

Cheers TLC60S

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by the-viking » May 26th, 2016, 6:12 am

I coincided myself a relatively patient bloke but imo there's been plenty of time now to sort all the glitches out with this new interface. Like Iv said, if they're having tech issues just simply let us know. Literally 5 minutes to say something like.
"Hey team sorry about all this. We are onto it. There's a few thing that we're having trouble with. Cheers."
So..... For what it's worth, another glitch to mention if not already. If you've navigated through the posts to get to the one you want to 'Reply' on and your not logged in; once you've logged in, instead of taking you back to where you were it takes you to some random page and you have to start all over again. Grrrrr :mad: :D :D

And why no Avitars?

Cheers.

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » May 30th, 2016, 9:05 pm

Is it just me or has the site been down for a large part of the weekend?

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Peter Aawen » May 30th, 2016, 9:20 pm

Nope, not just you.... :(
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » May 31st, 2016, 12:18 am

Hmm - this has to be the most unreliable forum website around.

When I first used this forum there used to be at least a page of unread posts each time I log on - now there is only 4 or 5 at the most.

Maybe something to do with the unreliability and issues and admins approach to dealing with users concerns. Peter you are the exception.

Such a shame as it used to be a wealth of information and yarns.

It has all the symptoms of a dying forum.

Return to “Chit Chat - all the stuff that's NOT Fourby or 4WD related!”