WHAT HAPPENED TO THE SITE?

For the stuff that's NOT 4WD related, here's where you can come on in and discuss it, but do play nice!
admin
Here and there
Posts: 94
Joined: September 25th, 2006, 4:06 pm

WHAT HAPPENED TO THE SITE?

Unread post by admin » March 23rd, 2016, 12:29 am

Hi all.

As you can see we've upgraded the theme and some of the layout for the website overnight. We've also upgraded a number of the plugins and modules.

We'll be keeping an eye out over the next few days for anything that might be a problem, so please let us know if you see something.

I'm sure the 4WD Action guys have things planned now that it's here, but I'll leave that to them.

Regards
The admins :)

stockhorse
Need to get out more
Posts: 2326
Joined: August 22nd, 2008, 12:03 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stockhorse » March 23rd, 2016, 1:04 am

smaller font is hard on the eyes for us older guys

Roadwarrior
Avid Poster
Posts: 748
Joined: June 24th, 2007, 10:00 pm
Location: Karana Downs, QLD

Re: WHAT HAPPENED TO THE SITE?

Unread post by Roadwarrior » March 23rd, 2016, 1:43 am

Can no longer use the forum on my phone. It doesn't fit on the page. I can't see what I'm writing now. I don't get time to sit at computer. I do everything on my phone now.

Rogers Cruiser
Part of the furniture
Posts: 1327
Joined: January 3rd, 2014, 8:04 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by Rogers Cruiser » March 23rd, 2016, 1:46 am

make these options bigger

my posts, unanswered, unread, new, active topics

It makes it really ahrd to use on a mobile.

Roadwarrior - update your mobile browser. (use chrome)
'98-'06 - FJ-45 Ute fell over one day and didnt survive
'06-now - HJ-47 Troopy, restored and now daily driver.
'13-now - HJ-47 Ute, Farm fresh rust bucket, needs a restoration. viewtopic.php?f=22&t=152811

now - Off Road Box/Camper Trailer. viewtopic.php?f=134&t=153968&p=1792444#p1792444

Dont listen to me, Ive got an opinion on everything!

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by the-viking » March 23rd, 2016, 4:53 am

Yep. Definitely fix the 'My Posts' etc tabs. Actually make them tabs. I like you've removed the drop down version but they're definitely to small and messy. Not sure I'm happy you've forced me to upgrade my iPhone to the latest OS though. But maybe I just needed that push. Did the upgrade to the iPad and it runs like s--t now. Admittedly it is an old iPad but ran like a gem before the upgrade. Any who.... Why put the poster's info over to the right? Quite like the look of the interface but so long as you get straight onto the suggestions I'm sure sure it will be fine.
But the grand daddy question is..... Have you fixed how we upload files?
So I just tried uploading a full size JPEG image and it loaded. So have you eliminated the fact we have to reduce the file first and now got it so the site does this for us?
I have a suggestion though. For example, I'm finished with this page and want go over to 'Camping' say. Could you not include a drop down menu with all the headings listed? In alphabetical order though. Not as they appear on the main page.

Cheers. :)
Two test uploads. One from photobucket and one straight from my album not reduced by me.
Image
You do not have the required permissions to view the files attached to this post.
Last edited by the-viking on March 23rd, 2016, 6:24 am, edited 4 times in total.

jfoldbar
Avid Poster
Posts: 588
Joined: December 5th, 2011, 6:00 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by jfoldbar » March 23rd, 2016, 4:56 am

ive never understood why websites, any site for that matter, has to change?
what happened to the simple old rule of thumb, if it works dont touch it.

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by the-viking » March 23rd, 2016, 6:47 am

Suggestion.
Also just thought. If we PM someone can we attach a photo yet and if not why not? :)
:thumb:
You do not have the required permissions to view the files attached to this post.

NZ LUX
Avid Poster
Posts: 921
Joined: May 12th, 2010, 7:17 pm
Location: Timaru, South Island, New Zealand

Re: WHAT HAPPENED TO THE SITE?

Unread post by NZ LUX » March 23rd, 2016, 10:26 am

This is crap to be honest.. Nothing wrong with the old layout.

Surely new features can be added while retaining the old style..

Not a happy camper right now.

the-viking
Part of the furniture
Posts: 1767
Joined: August 3rd, 2008, 11:18 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by the-viking » March 23rd, 2016, 10:35 am

NZ LUX
Early days. The only way its going to work though is if Admin act on suggestions and rectify quickly.

btw Admin.... I just expanded the type box and it disappears under the advertising to the right. I now cant retrieve it......

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » March 23rd, 2016, 1:36 pm

That is crap - should be tested before release.

What happened to my post of a couple of hours ago on this.

Font too small, forum is only half a page wide - what was wrong with the old format -0 had been refined to be usable.

4wd Hobbit
Been here a while
Posts: 340
Joined: June 27th, 2013, 6:55 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by 4wd Hobbit » March 23rd, 2016, 1:42 pm

Also how do I tell the forum to mark threads as read.

Shann Low
Avid Poster
Posts: 765
Joined: April 2nd, 2014, 3:14 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by Shann Low » March 23rd, 2016, 3:38 pm

Must be just me then coz I like it!.

BigDutchy
Need to get out more
Posts: 5023
Joined: November 6th, 2009, 6:58 pm

Re: WHAT HAPPENED TO THE SITE?

Unread post by BigDutchy » March 23rd, 2016, 4:01 pm

I am with the old and the blind. It's to small, to hard to read and I liked the old better. I did not know we needed a new "suit"

stretch4x4
Moderator
Posts: 9661
Joined: December 15th, 2009, 11:55 am

Re: WHAT HAPPENED TO THE SITE?

Unread post by stretch4x4 » March 23rd, 2016, 7:23 pm

There are most certainly some layout issues that hopefully will be addressed shortly.
I am pretty sure it has reverted to the default theme, but once everything is running smoothly I am sure the buttons and posts etc will be addressed.

I know for me there is a big blank spot at the top of each post because the profile stuff is out of whack and on my phone today it was loading really slow and the forum was chopped in half and I couldn't scroll to the other half but again I am sure these things will be addressed.

For everyone asking what was wrong with the old layout, nothing, but under the hood there were some massive and very insidious bugs. Hopefully this upgrade has help resolve a whole pile of those and if that means dealing with some layout issues for a little bit then so be it!
Image HDJ79R & Traxxas Summit

Roadwarrior
Avid Poster
Posts: 748
Joined: June 24th, 2007, 10:00 pm
Location: Karana Downs, QLD

Re: WHAT HAPPENED TO THE SITE?

Unread post by Roadwarrior » March 24th, 2016, 1:56 am

OK. I updated my browser on my mobile. Pages still won't fit. Looks like its goodbye from me again.

Return to “Chit Chat - all the stuff that's NOT Fourby or 4WD related!”