This seems to be just an Office Hours Forum atm!?

For the stuff that's NOT 4WD related, here's where you can come on in and discuss it, but do play nice!
TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

Re: This seems to be just an Office Hours Forum atm!?

Unread post by TLC60S » December 16th, 2013, 8:21 pm

Remember people if the forum gets worse it could be when IT is actually trying a fix so we are going to have few bad times before it's all fixed.
Cheers TLC60S

TLC60S
Part of the furniture
Posts: 1059
Joined: June 17th, 2012, 8:36 pm
Location: Londonderry, NSW

Re: This seems to be just an Office Hours Forum atm!?

Unread post by TLC60S » December 16th, 2013, 8:28 pm

After the weekend with the forum just timing out or getting the white page I see we have got one thing fixed the POSTS drop down box don't go behind the advertising stopping you from clicking on unread, new or active topics.
So that's a win
Cheers TLC60S

LittleGem
Been here a while
Posts: 210
Joined: November 18th, 2013, 2:41 pm
Location: Bankstown, NSW

Re: This seems to be just an Office Hours Forum atm!?

Unread post by LittleGem » December 16th, 2013, 9:04 pm

Well this is awkward.... The only problem I have is logging in sometimes, didn't have a problem with the site at all this weekend, or any of that timing out issue or anything.
My rocky build thread with Stainless steel snorkle, 31" tyres, bigger turbo and more...

viewtopic.php?f=22&t=155538&start=15
All done By Automotive Etcellence.

You can go Fast, I can go anywhere

gunk
Avid Poster
Posts: 612
Joined: March 21st, 2010, 8:56 pm
Location: Adelaide, SA

Re: This seems to be just an Office Hours Forum atm!?

Unread post by gunk » December 16th, 2013, 10:43 pm

It's difficult to say without knowing the details but my best guess is it's a combination of on the cheap (relative to what it should cost for a site like this) cloud hosting based overseas, the hacked up version of phpBB they run along with all the data imported from the old forum, probably some extra third party "plugins" for the forum that I'm sure the IT guys hate and just the sheer size the database must be at by now.

They have put in some extra prettiness and customisation at the cost of reliability and possibly security since this is probably a difficult forum to upgrade and it will take much longer to sort something out if a flaw is found in this version or in one of the after market features.

It wouldn't be difficult to clean up if you know how but it would certainly be painstaking work that could take many months unless they are happy with having the forum down for a couple of weeks straight so it can all be done in one hit and only if they are willing to sacrifice a few things and have a more standard forum. I certainly wouldn't want to be the IT people dealing with it (although just about everything has a price, I'd probably wear pants made out of fish and piss on my own head for enough money).

To make things worse for themselves they have removed the credit to phpBB. This means they won't get any support for it from the phpBB forums so they would have to pay for support.

Shaker4x4
Need to get out more
Posts: 2541
Joined: April 6th, 2011, 10:14 am
Location: South Burnett, QLD

Re: This seems to be just an Office Hours Forum atm!?

Unread post by Shaker4x4 » December 22nd, 2013, 10:42 pm

I've got it figured!

The forum is deliberately set to be slow and time out etc during certain hours so as to deter spammers. If they can't use a functional forum to spam, they go on to the next victim. Admin complains about the huge amounts of spam that we never see... It's all a conspiracy! :D

TroopiePete
Need to get out more
Posts: 2743
Joined: November 5th, 2009, 5:44 pm
Location: Algester, Brisbane , QLD

Re: This seems to be just an Office Hours Forum atm!?

Unread post by TroopiePete » December 23rd, 2013, 1:14 am

Well for a change it actually seems to be working tonight!
Shaker it's possible the spam is part of the issue, they seem to attack more at night so maybe there is a link there somewhere.
My little forum has not had a Spam problem for some time now but I only have a few hundred accounts and less than 20 of those are actually active! But it dose happen!
To help prevent accounts from being spam created I placed a few questions in that need a human mind to answer - those stupid word/number spam filters simply do not work anymore and the bots are getting smarter!

One issue I know my previous host cloud was having with the servers was rogue applications being installed on forum software causing thousands of emails a second to be generated, My server Admin guy discovered one on my forum and neither of us could work out how it was created - but it was!
So who knows the Server cloud people may be simply overrun with spam emails and not keeping up with actually managing the servers like they should!
The other side of the IT industry is many of the good experienced people left as the $$$ were no longer there and now in many companies you have University Grads looking after servers that they know little about - even though the sorted bits of paper they gained at the who flung dung university's say they do!

so who knows..

Now can someone please fix the email side of the forum!
I am still not receiving notifications from the forum and have not for over 3 years now!!!
Peter Richens - VK4FSD
HF Radio club - 4115
River City 4WD Club - President 2010 - 2014 http://www.rivercity4wdclub.net

whizzo
Need to get out more
Posts: 4852
Joined: November 22nd, 2009, 10:43 am

Re: This seems to be just an Office Hours Forum atm!?

Unread post by whizzo » December 24th, 2013, 8:30 am

Sorry chaps but none of the excuses cut.

I have been member on another heavily traficed forum for over 10 years,( the largest and most popular BB of its type in the country), it runs the same BB software and is run and sponsored by a man and wife business who have to do a days work to get product out the door.

It is very very rarely down....I can only remember 3 times in the last 10 years appart from genuine reloads for software upgrades..... appart from when I deleat cookies and such it never forgets who I am and I never have access problems and I always recieve email notifications.

BTW we do not get access free, we pay thru the rather heavy volume of advertising the site carries....we also pay thru some of the moderation polocies...many of us have had posts or treads edited or deleated when it does not agree with the views or commercial interests of the publishing company.

Remember this is a 100% commercially run bulletin board with the primary purpose of promoting 4wd Action and the associated products.

It should be better resourced and run than many others that are not primarily commerial endevours and are not owned by fairly large profitable companies....but it just is not.

The publishing company needs to realise that the poor performance of this forum, reflects very badly on the 4wd action brand.

cheers

Aaron Schubert
Need to get out more
Posts: 4682
Joined: November 9th, 2009, 7:32 pm

Re: This seems to be just an Office Hours Forum atm!?

Unread post by Aaron Schubert » December 24th, 2013, 3:37 pm

Vbulletin? :D

Aaron
Looking for somewhere to go 4WDing in WA? Check out WA 4WD Tracks

My 80 Series Landcruiser

Shaker4x4
Need to get out more
Posts: 2541
Joined: April 6th, 2011, 10:14 am
Location: South Burnett, QLD

Re: This seems to be just an Office Hours Forum atm!?

Unread post by Shaker4x4 » December 25th, 2013, 9:32 am

??? What? Only now you guys say something? I've mentioned this months ago and been tolerating and at times giving up for weeks on end because post don't submit or the entire thing locks up with nothing but a white page to stare at after waiting for it to post or load a page. There are no nice words to describe my own frustrations, I don't know about the rest of you? Seems apparent, but it also appears most of you post when US traffic is not contested or giving priority to their peak demand instead.

It is bad for business. It does reflect upon that business. It's inefficient and non-productive.

My last post after waiting 1min disappeared. Usually I copy the text before submitting because I have no confidence it will submit the first try. Look at the time of this post. The forum was barely even there. Here's hoping this one goes grrr...

* Edit, wow, 5 seconds, it submitted that time. Really random! I do speed checks, keep my PC clean of nasties, clear out all DNS cache and cookies on a regular basis. My latencies are good to national servers.

chris_stoffa
Need to get out more
Posts: 4735
Joined: July 5th, 2008, 9:12 pm
Location: Wandering in the Wilderness of the Western Burbs of Melbourne., VIC

Re: This seems to be just an Office Hours Forum atm!?

Unread post by chris_stoffa » December 25th, 2013, 10:18 am

Shaker4x4 wrote:Usually I copy the text before submitting because I have no confidence it will submit the first try.
Usually ! ...Usually !! ....... I ALWAYS copy my text before posting now, lost way too many in the past.
03 Bravo 2.5TD DCab

Goldylux
Avid Poster
Posts: 522
Joined: September 22nd, 2013, 1:26 pm
Location: Perth

Re: This seems to be just an Office Hours Forum atm!?

Unread post by Goldylux » December 25th, 2013, 11:48 am

Chris,i do the same.

It's a bit sad really,even the amount of posts in the threads are pretty dismal
compared to other forums,and things are pretty slow moving around here,maybe
some people are just fed up with how it all works.

It is a free forum for users but we buy the mags and products and i reckon if
the forum is here we should be able to have a decently functioning one.

To be honest i thought i was having problems because i'm in W.A.The amount of
pages i've had to reload because it only loads half or keep trying to reload the
white page that comes up with nothing, is frustrating,not to mention all the double
posts that happen on here due to the forums errors not the user.

I suppose some could say if you don't like it,leave.Unfortunatly i think this will
be the case anyway if things don't get sorted out.I'm a member on another forum
which would easily be 10x bigger than this and it works flawlessly all year round.
I actually feel sorry for the moderators over there for the sheer number of members
and posts.

Maybe the forum should be made in it's own area for just a forum and not part of
the mother site,but stil associated with 4wdaction? I think it's big enough to
be thought about and looked after on it's own just as a forum.Maybe it could
be better managed that way?

Shame really.

The Missus
Avid Poster
Posts: 839
Joined: October 21st, 2011, 12:52 pm

Re: This seems to be just an Office Hours Forum atm!?

Unread post by The Missus » December 26th, 2013, 6:38 am

I believe the issue is the ads.

My anti-virus blocks them and in doing so won't allow pages to load until I've ignored the warning. I've used the same anti-virus forever and this is the only site it regularly blocks and flashes up warnings about.

To view every new page I need to do the "ignore" procedure every time - it's a right royal pain.

And whoever said it is absolutely right - it's not a good look, is very unprofessional and does nothing to promote confidence in 4WDA or EMG to new visitors.

Seriously it is not that difficult. If I can do it, and I do, then anyone who claims to do this as a profession should be able to fix the problem with their eyes closed.
Adventure before dementia!

gqjay
Part of the furniture
Posts: 1872
Joined: June 20th, 2007, 7:42 pm

Re: This seems to be just an Office Hours Forum atm!?

Unread post by gqjay » December 26th, 2013, 10:06 pm

It's a slow and tired old form these days. It just another way to sell advertising and promote there own products.

But I do get a good giggle on this forum,

Pajo
Moderator
Posts: 1488
Joined: September 3rd, 2007, 6:42 pm

Re: This seems to be just an Office Hours Forum atm!?

Unread post by Pajo » December 26th, 2013, 10:24 pm

@ The Missus. I run three different computers here and all have different anti virus programs and I have never had any problem with them at all.

Peter.
A HOUSE IS A MANS CASTLE..............WHEN THE WIFE IS OUT.

The Missus
Avid Poster
Posts: 839
Joined: October 21st, 2011, 12:52 pm

Re: This seems to be just an Office Hours Forum atm!?

Unread post by The Missus » December 27th, 2013, 5:08 pm

Pajo wrote:@ The Missus. I run three different computers here and all have different anti virus programs and I have never had any problem with them at all.

Peter.
Started about a month ago when I updated the program - darn nuisance. Warning flashes up every time a new page loads. Only happens on this forum and the website.

I'm not overly concerned, I don't run anything important off this 'puter, it's not on the network, I use it more for browsing and forums.
Adventure before dementia!

Return to “Chit Chat - all the stuff that's NOT Fourby or 4WD related!”