Logging in problems

Think 33s are small and 2in lifts are for tourers? Discuss hardcore 4WDing with fellow enthusiasts
kitch1976
I'm new, be nice!
Posts: 6
Joined: June 3rd, 2012, 7:34 am

Re: Logging in problems

Unread post by kitch1976 » June 3rd, 2012, 7:55 am

cant login using my kitch76 account, tried getting a new password email to me but I either dont have the email addy still active or it's not working. I thought i_can@optusnet.com.au was my email set up on the account.

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Re: Logging in problems

Unread post by Peter Aawen » June 3rd, 2012, 1:25 pm

I can't see your email address anywhere??...

Have you looked in your junk email folder to see if the new password email went there?? Apart from that, I'll bring your post to the attention of the EMG/IT blokes who should be able to sort it for you.
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

kitch1976
I'm new, be nice!
Posts: 6
Joined: June 3rd, 2012, 7:34 am

Re: Logging in problems

Unread post by kitch1976 » June 5th, 2012, 2:37 pm

Still no joy with kitch76 I'm not even sure what the email addy is could be michael_k76@optusnet.com.au if someone can help that would be great

kitch1976
I'm new, be nice!
Posts: 6
Joined: June 3rd, 2012, 7:34 am

Re: Logging in problems

Unread post by kitch1976 » July 23rd, 2012, 2:07 pm

Still no joy logging into my kitch76 account help me please!!!

CoryH
Here and there
Posts: 60
Joined: September 6th, 2011, 2:25 pm

Re: Logging in problems

Unread post by CoryH » July 23rd, 2012, 3:18 pm

kitch1976 wrote:Still no joy logging into my kitch76 account help me please!!!
PM sent.
1993 LN106 HiLux with 33in KM2s, ARB bar, Mean Mother winch, 2in lift, 3Ltr engine conversion and a few other goodies.

cymrupaul
Been here a while
Posts: 249
Joined: August 25th, 2010, 7:19 pm

Re: Logging in problems

Unread post by cymrupaul » August 1st, 2012, 12:43 pm

Hi,

Any chance i can change my user name from cymrupaul to Taf

thanks,

Taf

EDIT - sorry , just realise i posted this in the wrong area
Last edited by cymrupaul on August 1st, 2012, 12:46 pm, edited 1 time in total.

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Re: Logging in problems

Unread post by Peter Aawen » August 1st, 2012, 12:46 pm

Name changing has been unavailable for some time, and while it IS on the agenda for things to be fixed, it looks like being unavailable for some time yet. Sorry.
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

belliesheraz
I'm new, be nice!
Posts: 6
Joined: January 3rd, 2013, 7:58 am
Location: darwin, NT

logging in

Unread post by belliesheraz » January 20th, 2013, 11:30 am

why is it that I have to retype my pass word for every page I want to go to? It is a pain in the a$*&! I would have thought that logging in with your pass word would be enough

Nemesis
Admin
Posts: 3667
Joined: July 14th, 2004, 3:06 pm

Re: Logging in problems

Unread post by Nemesis » April 3rd, 2013, 12:55 pm

bellie there's a high probability that your problem will be related to your own internet browsing software.

What do you use, Internet Explorer? Do you have Cookies turned on? Do you use any other forums and have same problem?
Nemesis 3 - Turbo FZJ105 Cruiser. Live Axles & Grunt = See Ya!

lx470
Getting to know the place
Posts: 11
Joined: May 17th, 2004, 4:55 pm

Site times out, can only get in via Landing page for Mag

Unread post by lx470 » June 1st, 2013, 4:49 pm

Anyone else having a problem getting into Mags web page, this Forum, Overlander or the Overlander Forum?

I can only access the Mags Web page via Google and from there into here.

Using my Bookmarks or typing the url directly my Browser times out - same as trying to get to Mag and the other mags in the stable.

Return to “Extreme Tech”