Transmission or Transfer???????

By popular demand!
steelo
Part of the furniture
Posts: 1709
Joined: March 7th, 2005, 4:30 pm
Location: Hervey Bay, QLD

Transmission or Transfer???????

Unread post by steelo » December 10th, 2012, 8:19 am

I was 4wding with mates on the w/end going up some pretty steep & loose hills, whilst doing this I started to smell a slight burning oil smell. I was checking the tranny light to see if it started flashing & it didn't, almost got to the top when all of a sudden I lost all forward momentum. It just dropped out of gear & wouldn't go back in (in 4wd or 2wd), everything else was working as normal. I got underneath & checked shifting bar & cable, everything was fine, so had to get towed to the top (20 feet) let everything cool down for an hour & a half but still no gears. If anything there was a small almost grinding noise when trying to put it back in park, I had to switch off to put it into park.
As the motor was running we just turned me around (going straight was worse) & coasted down hills (in neutral of course) testing the ABS out, & boy am I glad they have that LOL, & towed up hills till we got onto level ground then just towed back to camp. When back at camp & unhitching I tried the gears & low & behold it worked so we tried 4wd & lost everything again. I checked the transfer case oil & yuk burnt as, so I replaced it with new but still no go. I tried it in the morning & again still no go, oh & all these times I had to turn of to get it into park, then tried again a couple of hours later, no go again but when I tried to put it into Park it still made the grinding noise but when I quickly put it back into Reverse (oh Aussie X's are all T-bar auto's) it moved. I went through all the gears & everything fine but am not willing to put it into 4wd & maybe loose it all again.
Any idea's???????
Am thinking , along with others, that it might be transfer box solenoid as the grinding noise suits that but hoping others here might know, thanks
My X spec's are below in signature
1999 WJ Grand Cherokee Laredo Jeep - no mods as yet but.......

steelo
Part of the furniture
Posts: 1709
Joined: March 7th, 2005, 4:30 pm
Location: Hervey Bay, QLD

Transmission or Transfer Box Prob????

Unread post by steelo » December 10th, 2012, 8:27 am

I was 4wding with mates on the w/end going up some pretty steep & loose hills, whilst doing this I started to smell a slight burning oil smell. I was checking the tranny light to see if it started flashing & it didn't, almost got to the top when all of a sudden I lost all forward momentum. It just dropped out of gear & wouldn't go back in (in 4wd or 2wd), everything else was working as normal. I got underneath & checked shifting bar & cable, everything was fine, so had to get towed to the top (20 feet) let everything cool down for an hour & a half but still no gears. If anything there was a small almost grinding noise when trying to put it back in park, I had to switch off to put it into park.
As the motor was running we just turned me around (going straight was worse) & coasted down hills (in neutral of course) testing the ABS out, & boy am I glad they have that LOL, & towed up hills till we got onto level ground then just towed back to camp. When back at camp & unhitching I tried the gears & low & behold it worked so we tried 4wd & lost everything again. I checked the transfer case oil & yuk burnt as, so I replaced it with new but still no go. I tried it in the morning & again still no go, oh & all these times I had to turn of to get it into park, then tried again a couple of hours later, no go again but when I tried to put it into Park it still made the grinding noise but when I quickly put it back into Reverse (oh Aussie X's are all T-bar auto's) it moved. I went through all the gears & everything fine but am not willing to put it into 4wd & maybe loose it all again.
Any idea's???????
Am thinking , along with others, that it might be transfer box solenoid as the grinding noise suits that but hoping others here might know, thanks
My X spec's are below in signature
1999 WJ Grand Cherokee Laredo Jeep - no mods as yet but.......

98fex
Been here a while
Posts: 187
Joined: January 10th, 2008, 11:33 pm
Location: crestmead logan city

Re: Transmission or Transfer???????

Unread post by 98fex » December 21st, 2012, 6:52 pm

it sounds like it could be the torque convert has gone. I have blown 2 of them now.

steelo
Part of the furniture
Posts: 1709
Joined: March 7th, 2005, 4:30 pm
Location: Hervey Bay, QLD

Re: Transmission or Transfer???????

Unread post by steelo » December 27th, 2012, 10:18 pm

It was the transfer case, went to GMT Auto's on the Gold Coast as he specialise's in X's, among others & actually owns a couple. He looks after you like they used to 20yrs ago, pick-up & drop-off's WHEN your ready, explains every little tiny bit of what he wants to do after inspection then asks you what you want to do. Can not recommend this guy enough, he does a lot of work on American cars, 4x4's & hot-rods. :D
He showed me the oil from the t/c & it was full of metal flake, he had a 2nd hand 1 there that has done less k's than mine so I told him to do it. It seems to run better all round at the moment, don't know why just happy it does LOL.
1999 WJ Grand Cherokee Laredo Jeep - no mods as yet but.......

98fex
Been here a while
Posts: 187
Joined: January 10th, 2008, 11:33 pm
Location: crestmead logan city

Re: Transmission or Transfer???????

Unread post by 98fex » December 28th, 2012, 10:17 am

thats GR8 & thanks for heads up on this bloke as I need a gearbox rebuild on mine it is off the road and miss driving it .

steelo
Part of the furniture
Posts: 1709
Joined: March 7th, 2005, 4:30 pm
Location: Hervey Bay, QLD

Re: Transmission or Transfer???????

Unread post by steelo » December 28th, 2012, 11:49 am

98fex wrote:thats GR8 & thanks for heads up on this bloke as I need a gearbox rebuild on mine it is off the road and miss driving it .

Tell him steelo told you about him LOL, I think he might be on holidays at the moment, up here in Hervey Bay, or might be soon. Just google him & check out his site. :D
1999 WJ Grand Cherokee Laredo Jeep - no mods as yet but.......

98fex
Been here a while
Posts: 187
Joined: January 10th, 2008, 11:33 pm
Location: crestmead logan city

Re: Transmission or Transfer???????

Unread post by 98fex » December 28th, 2012, 4:19 pm

allready done it & yes he's not there untill the 3rd so I will ring then thanks again

Return to “Explorer”