Page 14 of 14

Re: Wierd goings on... 4x4 & 4L lights staying on! Any ideas?

Posted: July 19th, 2018, 7:00 pm
by suzygs1000
IMG_0177.JPG
Hi, Guys,

I recently experienced this problem in my PJ Ranger with 149 k's on the clock.

After reading through this, I searched on Ebay for the Transfer Case module.

There are a number of them listed, ranging from $1800 to $225. Being a tight arse, I purchased the $225 one, which was listed as a Great Wall part.

The unit fitted perfectly, all wiring was correct, and the job took about an hour altogether.

It fixed the problem.

I pulled the original item to pieces, as it is a sealed unit, I had to wreck it to get at the switch. Inside, there is what appears to be a fibrous washer over the shaft which fits into the gear.

This fibrous washer had come to bits, and there were bits of fibrous matter floating around everywhere, including under the sensor strips.

I have taken a photo of the failed part, but cannot see how to post the photo.

Anyway, if any one suffers this problem in the future, don't muck around with electronic modules or relays, just replace the transfer case module.

I also noted that someone had purchased one for about $70 from Aliexpress.

The module is identical to the Borg Warner item, but has a slightly different brand name, which I cannot recall at the moment.




regards Dave.

Re: Wierd goings on... 4x4 & 4L lights staying on! Any ideas?

Posted: July 19th, 2018, 7:01 pm
by suzygs1000
Obviously, I worked out how to post pics ....

Re: Wierd goings on... 4x4 & 4L lights staying on! Any ideas?

Posted: September 10th, 2018, 7:33 pm
by arief
HI Suzygs1000,

do you mean, you replaced the transfer case 4X4 Shift Motor?