Wot Ya Got !!!

Mazda Musings
hoyks
Avid Poster
Posts: 720
Joined: April 13th, 2003, 9:19 pm
Location: Marburg, QLD

Re: Wot Ya Got !!!

Unread post by hoyks » January 26th, 2011, 9:39 am

I buy all my filters and stuff at the Mazda dealer and the parts guy gives me foul looks when I call it a Courier :p .

My Dad bought it new in 99 as run out stock as he didn't want one of those new fangled turbo Diesel utes that were coming out. He used it for poking around the farm and the only mod was a new radio aerial after one of the cows ate it off. In the 10 years he had only done 84000km and I don't think he took it over 3000rpm, he didn't wear a hat, but not one of those blokes you wanted to get stuck behind on a country road.

So basically it was a blank canvas.
For my birthday I got a UHF radio and bought an new old stock Safari snorkel on Ebay and fitted it up. All went well, but it developed a drone between 1200 and 1400rpm which was quite annoying. Turned out the rubber tube in the system was vibrating and striking the wheel arch, making it much louder. A tube of silicone each side of the tube dampened it all out and it is quiet again.

Image

The suspension had sagged a bit so I greased all the moving bits and cranked up the torsion bars to about where they were meant to be when it left the factory, around 40mm above where it was. Much improved as it doesn't bottom out on speed humps and potholes any more.

A few weeks ago, with all the floods and all I thought it would be a good idea to extend the diff breathers. They now vent up near the fuel filler and the engine firewall, so should be good there. I also fitted a water tank under the tray. It turned into a bit of a marathon effort, but it is all in now and I have around 100L of water for camping... when the rain stops for a bit.

Image

Last weekend I thought it was about time to do some cleaning and rust proofing so I jacked it up and gave the underside a new coat of paint so it looks like new and fitter my new recovery hook. Flash as a rat with a gold tooth :D .

Image

While I was at it the engine bay got a hose off and as you can see, it is like new. I have to get it dirty now.

Next thing I want to do is fit a turbo, but I'm trying to do that on the cheap and not having much luck, or maybe I'm too cheap. :D

Image

101bravo
Been here a while
Posts: 312
Joined: January 19th, 2009, 9:28 am
Location: QLD

Re: 31" Bighorns and winch

Unread post by 101bravo » March 2nd, 2011, 1:05 pm

Woohoo, my winch is fitted (not shown here) and I now have the Front lokka fitted. Rear is ARB Air Lokka. This thing is insane now. Not sure you'll ever see my wife in the drivers seat again tho. I just (in 2010) bought her a 2010 GU Patrol.

Image[/quote]

101bravo
Been here a while
Posts: 312
Joined: January 19th, 2009, 9:28 am
Location: QLD

Twin Locked with Aldi Winch

Unread post by 101bravo » March 14th, 2011, 10:06 am

Gents, I can now proudly say I'm real happy with my Bravo. Twin lockers make this beast awesome. Traction now is amazing.
Rear ARB Air locker came first - nice, since my LSD did not seem very effective.
Now I have the 4WD Systems Auto Lokka and it's great. A little heavy on the steering in 4WD but it disengages (somehow) when turning sharp so you're CV's are under huge loads. In 2WD it's fine and I unlock hubs for daily use anyhow.

Wheelspin is gone - it just bites in as seen here in my quick video at home.
http://www.youtube.com/watch?v=JhPY848WTQc

I have also mounted a Aldi $399 winch behind the TJM Ally bullbar - not mounted to the bullbar tho, a custom mount which nests the winch just above the Intercooler.

Stay tuned for more videos soon with a test run at Sandy Creek early April then a full workout at Levuka at Easter.
XJ /b] Work in progress :)
'10 Patrol 2" OME lift, Dual Battery, ARB Front Winch Bar and Side Rails/Steps
http://www.youtube.com/qldbrays

workhorse
Been here a while
Posts: 460
Joined: July 26th, 2008, 4:03 pm

Re: Twin Locked with Aldi Winch

Unread post by workhorse » March 14th, 2011, 4:47 pm

101bravo wrote:Gents, I can now proudly say I'm real happy with my Bravo. Twin lockers make this beast awesome. Traction now is amazing.
Rear ARB Air locker came first - nice, since my LSD did not seem very effective.
Now I have the 4WD Systems Auto Lokka and it's great. A little heavy on the steering in 4WD but it disengages (somehow) when turning sharp so you're CV's are under huge loads. In 2WD it's fine and I unlock hubs for daily use anyhow.

Wheelspin is gone - it just bites in as seen here in my quick video at home.
http://www.youtube.com/watch?v=JhPY848WTQc

I have also mounted a Aldi $399 winch behind the TJM Ally bullbar - not mounted to the bullbar tho, a custom mount which nests the winch just above the Intercooler.

Stay tuned for more videos soon with a test run at Sandy Creek early April then a full workout at Levuka at Easter.
I am wanting to fit a winch to my non winch ARB steel bar and would appreciate if you had any photos and tips on how you fitted your winch.

bravoboy300
Part of the furniture
Posts: 1721
Joined: April 13th, 2009, 9:44 pm

Re: Wot Ya Got !!!

Unread post by bravoboy300 » March 17th, 2011, 5:57 pm

nice work 101bravo...makes me jelous!!! althoug mine is getting there, got the snorkel fitted up atm, just in the process of deciding between Mickey T MTZ or goodyear wrangler MT/R's....decisions, decisions, decisions....

4x4playNT
Part of the furniture
Posts: 1467
Joined: October 23rd, 2008, 10:29 pm
Location: NT

Re: Twin Locked with Aldi Winch

Unread post by 4x4playNT » March 18th, 2011, 8:20 am

101bravo wrote:Gents, I can now proudly say I'm real happy with my Bravo. Twin lockers make this beast awesome. Traction now is amazing.
Rear ARB Air locker came first - nice, since my LSD did not seem very effective.
Now I have the 4WD Systems Auto Lokka and it's great. A little heavy on the steering in 4WD but it disengages (somehow) when turning sharp so you're CV's are under huge loads. In 2WD it's fine and I unlock hubs for daily use anyhow.

Wheelspin is gone - it just bites in as seen here in my quick video at home.
http://www.youtube.com/watch?v=JhPY848WTQc

I have also mounted a Aldi $399 winch behind the TJM Ally bullbar - not mounted to the bullbar tho, a custom mount which nests the winch just above the Intercooler.

Stay tuned for more videos soon with a test run at Sandy Creek early April then a full workout at Levuka at Easter.

Glad to see you finally locked the front. Now you dont have to worry about shock loading the front end/transfer case anymore. I also found with the front locked, you have a lot more control coming down hills...did you find the same thing?

101bravo
Been here a while
Posts: 312
Joined: January 19th, 2009, 9:28 am
Location: QLD

Re: Wot Ya Got !!!

Unread post by 101bravo » March 18th, 2011, 9:28 am

Haven't done any descents yet. Getting away April 1st to test it all out. Will upload some vids .. then Easter I return to the place I'd did my damage in 2010 :)
XJ /b] Work in progress :)
'10 Patrol 2" OME lift, Dual Battery, ARB Front Winch Bar and Side Rails/Steps
http://www.youtube.com/qldbrays

bravoboy300
Part of the furniture
Posts: 1721
Joined: April 13th, 2009, 9:44 pm

Re: Wot Ya Got !!!

Unread post by bravoboy300 » March 21st, 2011, 6:13 pm

good luck mate, dont bust her again!!!

101bravo
Been here a while
Posts: 312
Joined: January 19th, 2009, 9:28 am
Location: QLD

Re: Wot Ya Got !!!

Unread post by 101bravo » April 3rd, 2011, 7:01 pm

Hi guys. I ended up breaking it again. The front passenger side shaft was spat out just on a dirt (EASY) track at The Springs 4x4 Park. Pissed off !! Have a feeling Lokka was not unlocking cause quite often the steering just locked up. Not tight ... locked so I could not turn past about half lock.
When I left camp I could hear TIC TIC and it unlocked. After it spat shaft, I refitted and tested and there was no TIC TIC and you could see the shaft wanting to come out again.

I'll keep you all posted.

Here's my vid iof the crime scene and the re-install, a bit of fun :)

http://www.youtube.com/watch?v=cJRnSiUTRt0

bravoboy300
Part of the furniture
Posts: 1721
Joined: April 13th, 2009, 9:44 pm

Re: Wot Ya Got !!!

Unread post by bravoboy300 » April 3rd, 2011, 7:05 pm

quick update on mine.
Finally ditched the bridgestones in favour of some 31inch MTZ's, very impressed with them so far (only done 200ks on em) and also got my snorkel on too.
Have wound up the T-Bars a tad too..
Got a few ideas in the mix -some new suspension
-Lokka (would be very handy)
-Front bar of some description
-Sliders
You do not have the required permissions to view the files attached to this post.

bravoboy300
Part of the furniture
Posts: 1721
Joined: April 13th, 2009, 9:44 pm

Re: Wot Ya Got !!!

Unread post by bravoboy300 » April 3rd, 2011, 7:55 pm

just watched your video, unlucky... keep us posted as i relised today how useful a lokka would be in my truck...got opposing wheels off the ground and she went no-where....

101bravo
Been here a while
Posts: 312
Joined: January 19th, 2009, 9:28 am
Location: QLD

Re: Wot Ya Got !!!

Unread post by 101bravo » April 3rd, 2011, 8:12 pm

I'm certain the Lokka is a great product. I've heard so many good reports. Stay tuned for the story. Cheers.

4x4playNT
Part of the furniture
Posts: 1467
Joined: October 23rd, 2008, 10:29 pm
Location: NT

Re: Wot Ya Got !!!

Unread post by 4x4playNT » April 3rd, 2011, 10:19 pm

Looks good bravoboy. Only suggestion would be to lower your snorkel hat a little so it sits at roof level. If its higher, it will get snagged on bulk branched and what not.

jaym
Avid Poster
Posts: 510
Joined: July 16th, 2007, 8:42 pm
Location: Warwick QLD

Re: Wot Ya Got !!!

Unread post by jaym » April 4th, 2011, 12:06 am

Sorry to here about your troubles colin, was looking forward to wheeling with another bravo. Oh well theres allways june

Few randoms from the weekend. Should have dual batteries sorted shortly :)

Image

Image

Image

Ps: all you bravo owners.. Get ya rear ends to the springs 4x4 park June long weekend! :) will have info up soon

bravoboy300
Part of the furniture
Posts: 1721
Joined: April 13th, 2009, 9:44 pm

Re: Wot Ya Got !!!

Unread post by bravoboy300 » April 5th, 2011, 7:39 pm

i thought that on the weekend in some tight scrub 4x4play... so i will definatley do that...gotta have a look at my gear oil after the 2 creek crossings, seems to have a whine in 2nd gear, heard it for the first time yesterday, hoping its nothing serious though... will keep ya's posted

Return to “General Mazda”