Left over cables and hoses - oops :S

freakygeez
Here and there
Posts: 93
Joined: February 17th, 2011, 10:28 pm

Left over cables and hoses - oops :S

Unread post by freakygeez » August 1st, 2016, 1:32 pm

2002, Jackaroo

Took the plenum chamber out to give it a clean and to be able to get to the thermostat, put it all back together but now I've got two cables and one hose that I'm not sure where they're from.

Has anyone seen these before and any hints on where they go:
The first one is a hose that comes out of the throttle body
Second is a black looking cable, it's got a long run that looks like it comes from down in the engine somewhere
The last one is the purple looking cable, it has a reasonably short run and is weather resistant hinting that maybe it's higher up in the engine??

You'll see that some of the leads are exposed, I did that to try and identify them via the workshop manual but it didn't work out.

My mate, who was helping me out says he's worried that one of them might be either at the back or below the chamber; I'm buggered if that's so.
http://imgur.com/a/9HDz7

Peter Aawen
Admin
Posts: 20780
Joined: June 17th, 2005, 8:01 pm

Re: Left over cables and hoses - oops :S

Unread post by Peter Aawen » August 1st, 2016, 5:59 pm

Have you got an 'overview' image?? One that let's us see more of the engine & where these may have come from?? It's a bit hard getting any concept of where exactly they are in relation to all the rest of the engine from just the close up pics - nice clear pics tho! :thumb:
An Ex-Service person is someone who thought enough about their country & how great it is, how lucky we are to live here, to write a blank cheque made out to 'The People and Commonwealth of Australia' for the value of 'Up to & including my Life!'

Return to “Jackaroo”